Showing posts with label JARKOM 1. Show all posts
Showing posts with label JARKOM 1. Show all posts
Friday, 11 March 2016
FUNGI Active Directory Pada Windows Server 2003
Fungsi DHCP Pada Windows Server 2003
DHCP
pengertian DHCP
FUNGSI DNS Pada Windows Server 2003
Fungsi DNS Pada Windows Server 2003
Fungsi DNS di Windows Server 2003
Fungsi dari DNS adalah menerjemahkan nama komputer ke IP address (memetakan nama komputer menjadi IP address).
Kelebihan DNS :
1. Mudah, DNS sangat mudah karena user tidak lagi direpotkan untuk mengingat IP address sebuah komputer, cukup host name.
2. Konsisten, IP address sebuah komputer bisa saja berubah, tapi host name tidak harus berubah.
3. Simple, DNS server mudah untuk dikonfigurasikan (bagi admin).
Kekurangan DNS :
1. User tidak dapat menggunakan nama banyak untuk mencari nama domain baik di internet maupun di intranet.
Thursday, 3 March 2016
Cara Membuat Sharing Password Pada Windows XP
CARA MEMBUAT SHARING PASSWORD PADA WINDOWS XP
Tetapi salah satu feature tersebut sudah tidak ada di Windows XP hanya pada windows versi sebelumnya feature tersebut tersedia. Pada Windows XP pembatasan akses pada user account tertentu saja bisa dilakukan, tetapi itupun hanya pada jaringan komputer yang login ke domain saja, dan tidak bisa dipakai pada jaringan / network tanpa domain.
Triknya agar feature memprotek shared folder di Windows XP bisa digunakan adalah dengan mengaktifkan Guest accountdan memberikan password di account Guest, caranya:
Pengertian FTP
PENGERTIAN FTP
File Transfer Protocol (FTP) adalah suatu protokol yang berfungsi untuk tukar-menukar file dalam suatu network yang menggunakan TCP koneksi bukan UDP. Dua hal yang penting dalam FTP adalah FTP Server dan FTP Client. FTP server adalah suatu server yang menjalankan software yang berfungsi untuk memberikan layanan tukar menukar file dimana server tersebut selalu siap memberikan layanan FTP apabila mendapat permintaan (request) dari FTP client.
Tuesday, 1 March 2016
PENGERTIAN NETBIOS
APA ITU NETBIOS ?
NetBIOS (singkatan dari istilah dalam bahasa Inggris: Network Basic Input/Output System) adalah sebuah spesifikasi yang dibuat oleh International Business Machine (sebenarnya dibuat oleh Sytek Inc. untuk IBM) dan Microsoft yang mengizinkan aplikasi-aplikasi terdistribusi agar dapat saling mengakses layanan jaringan, tanpa memperhatikan protokol transport yang digunakan. Versi NetBIOS paling baru adalah NetBIOS versi 3. Implementasi versi awal dari NetBIOS hanya mengizinkan jumlah node yang terhubung hingga 72 node saja. Versi-versi selanjutnya memperluas jumlah node yang didukung hingga ratusan node dalam sebuah jaringan. NetBIOS yang berjalan di atas protokol TCP/IP (NetBIOS over TCP/IP) didefinisikan dalam RFC 1001, RFC 1002, dan RFC 1088.
PENGERTIAN WINSHOCK
APA ITU WINSHOCK
Pernah ingin tahu mengapa koneksi jaringan tidak bekerja tanpa sebab? Ada satu alasan mengapa dan bagaimana Anda menjalankannya kembali. Berikut LeoGa sampaikan kepada anda. Pada dasarnya Windows Sockets (disingkat “Winsock” atau “WinSock”) merupakan antarmuka pemrograman jaringan untuk Microsoft Windows yang berdasarkan pada “socket” yang populer pada BSD Unix. Winsock mencakup model Berkeley dan Windows. Aplikasi Winsock 1 bisa meminta Winsock untuk mengirim notifikasi pada jendela pesan. Ini memungkinkan program untuk menangani jaringan, masalah UI, proses background secara bersamaan. Winsock 2 menambahkan banyak fi tur. ulang) Windows Socket 2 (http://www.microsoft.com/windows95/downloads/contents/WUAdminTools/S_WUNetworkingTools/W95Sockets2).
Pengertian Telnet
PENGERTIAN TELNET
Apakah itu Telnet?
Pada penggunaannya Telnet memakai 2
(dua) program yaitu pada client dan server. Program pada client
digunakan untuk meminta layanan pada server, sedangkan program yang
terdapat pada server akan memberikan layanan yang diminta oleh client.
Fungsi utama Telnet (Telecommunications network protocol)
Singkatnya fungsi utama pada Telnet
adalah untuk dapat mengakses komputer dari jarak jauh. Karena Telnet
dapat memungkinkan komputer penggunanya menjadi terminal dari komputer
yang lain di jaringan internet. Dan Telnet memungkinkan penggunanya
dapat melakukan login sebagai pemakai komputer jarak jauh dan
menjalankan program komputer layanan yang terdapat pada komputer
tersebut. Itulah fungsi utama dari Telnet.
Kelebihan dan kekurangan menggunakan Telnet (Telecommunications network protocol)
1. Kelebihan Telnet
Adapun kelebihan jika menggunakan telnet server adalah user interface yang cukup ramah, maksudnya pengguna dapat memberikan perintah dari jarak jauh (remote) jadi seolah-olah penggunanya mengeksekusi perintah pada command line pada komputer.
Adapun kelebihan jika menggunakan telnet server adalah user interface yang cukup ramah, maksudnya pengguna dapat memberikan perintah dari jarak jauh (remote) jadi seolah-olah penggunanya mengeksekusi perintah pada command line pada komputer.
2. Kekurangan Telnet
Dimana ada kelebihan selalu ada kekurangan, adapun kekurangan dari Telnet yaitu pengguna NTLM authentication tanpa adanya enkripsi sehingga dapat memudahkan pencurian password yang dilakukan oleh sniffers, jika kita administrator sistem maka disarankan untuk menggunakan SSH pada Linux daripada Telnet Server untuk mengkonfigurasikan sistem kita.
Dimana ada kelebihan selalu ada kekurangan, adapun kekurangan dari Telnet yaitu pengguna NTLM authentication tanpa adanya enkripsi sehingga dapat memudahkan pencurian password yang dilakukan oleh sniffers, jika kita administrator sistem maka disarankan untuk menggunakan SSH pada Linux daripada Telnet Server untuk mengkonfigurasikan sistem kita.
Sumber : www.pengertianku.net
Pengertian DHCP
PENGERTIAN DHCP
Dynamic Host Configuration Protocol adalah protokol yang berbasis arsitektur client/server yang dipakai untuk memudahkan pengalokasian alamat IP dalam satu jaringan. Sebuah jaringan lokal yang tidak menggunakan DHCP harus memberikan alamat IP kepada semua komputer secara manual. Jika DHCP dipasang di jaringan lokal, maka semua komputer yang tersambung di jaringan akan mendapatkan alamat IP secara otomatis dari server DHCP. Selain alamat IP, banyak parameter jaringan yang dapat diberikan oleh DHCP, seperti default gateway dan DNS server.
DHCP didefinisikan dalam RFC 2131 dan RFC 2132 yang dipublikasikan oleh Internet Engineering Task Force. DHCP merupakan ekstensi dari protokol Bootstrap Protocol (BOOTP).
DHCP didefinisikan dalam RFC 2131 dan RFC 2132 yang dipublikasikan oleh Internet Engineering Task Force. DHCP merupakan ekstensi dari protokol Bootstrap Protocol (BOOTP).
Cara Kerja
Thursday, 25 February 2016
Perbedaan Domain dan Workgroup Pada LAN
Perbedaan Domain dan Workgroup Pada LAN
Pada infrastruktur jaringan windows terdapat dua jenis model jaringan yaitu workgroup dan domain. Workgroup dan domain merupakan model struktur jaringan yang bersifat fungsional, keduanya sama dengan model peer to peer dan client/server.
Workgroup adalah implementasi dari model jaringan peer to peer sedangkan domain adalah implementasi dari model client/server. Perbedaan antara workgroup dan domain kurang lebih sama dengan perbedaan antara jaringan peer to peer – client/server.
Pengertian DNS (Domain Name System)
Apa Itu DNS ?
Sistem Penamaan Domain ; SNR (bahasa Inggris: (Domain Name System; DNS) adalah sebuah sistem yang menyimpan informasi tentang nama host ataupun nama domain dalam bentuk basis data tersebar (distributed database) di dalam jaringan komputer, misalkan: Internet. DNS menyediakan alamat IP untuk setiap nama host dan mendata setiap server transmisi surat (mail exchange server) yang menerima surel (email) untuk setiap domain. Menurut browser Google Chrome, DNS adalah layanan jaringan yang menerjemahkan nama situs web menjadi alamat internet.
Mapping Drive
Mapping Drive

Mapping Drive adalah suatu cara yang mempermudah user mengakses share folder yang telah dishare di komputer lain dalam jaringan sehingga folder tersebut menjadi network drive di komputer si user.
Contoh kasusnya:
Di perusahaan D terdapat beberapa divisi seperti HRD, Marketing,
Accounting dll. Beberapa dari karyawan dari divisi tersebut mempunyai
share folder yang khusus dibuat untuk karyawan itu sendiri yang telah
dishare di server.
Ibu F adalah salah satu karyawan dari divisi Marketing yang mempunyai
folder tersebut di server maka untuk mempermudah akses ke folder
tersebut dibutuhkanlah yang namanya Mapping Drive sehingga tiap kali Ibu
F mau menyimpan/mengambil data dari share folder di server tidak harus
selalu 'tembak' IP ke server karena share folder yang di server sudah
menjadi network drive di komputer Ibu F.
Wednesday, 24 February 2016
Jenis Server Yang Berbasis Windows
Jenis-Jenis Server Yang Berbasis Windows
Server adalah sebuah sistem komputer yang menyediakan jenis layanan tertentu dalam sebuah jaringan komputer. Server
didukung dengan prosesor yang bersifat scalable dan RAM yang besar,
juga dilengkapi dengan sistem operasi khusus, yang disebut sebagai
sistem operasi jaringan atau network operating system.Berikut Adalah Jenis - Jenis Sistem Operasi Jaringan yang berbasis Windows :
Subscribe to:
Posts
(
Atom
)









